La próxima actualización de Pokémon GO dejará de ser compatible con iPhone 5 / 5c y iPads anteriores

El desarrollador Niantic Labs dijo el martes que una próxima actualización de su popular juego de realidad aumentada Pokémon GO eliminará la compatibilidad existente para dispositivos como iPhone 5 y iPads anteriores.

Este cambio entrará en vigencia el 28 de febrero de 2018.

“Después de esa fecha, los entrenadores que usan los dispositivos afectados ya no podrán acceder a sus cuentas de Pokémon GO desde ese dispositivo, ni usar sus PokéCoins u otros artículos en sus bolsas”, advirtieron los desarrolladores. Para continuar jugando Pokémon GO, deberás cambiar a un dispositivo compatible.

La lista de dispositivos afectados incluye hardware iOS como iPhone 5, iPhone 5c, el iPad mini original, iPad 2 y el iPad de segunda, tercera y cuarta generación.

Niantic dice que solo los iPhones y iPads compatibles con iOS 11 podrán ejecutar la próxima versión del juego. Esto probablemente se deba al hecho de que el juego se actualizó recientemente con soporte para el marco de realidad aumentada ARKit de Apple que requiere iOS 11.

“Este cambio es el resultado de mejoras en Pokémon GO que empujan la aplicación más allá de las capacidades de los sistemas operativos en dichos dispositivos”, dijo Niantic.

Pokémon GO es una descarga gratuita desde App Store.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *