Apple reconoce que Aperture no se ejecutará en macOS 10.15 y posteriores

Apple reconoció ayer que su software de administración y edición de fotos Aperture para Mac no se ejecutará en futuras versiones de macOS después de macOS Mojave.

La noticia se hizo oficial en un documento de soporte que ofrece instrucciones paso a paso que detallan el traslado de las bibliotecas de Aperture existentes a la aplicación Stock Photos o al Lightroom Classic de Adobe.

En junio de 2014, Apple anunció la interrupción del desarrollo de Aperture. Desde entonces, Apple ha lanzado cinco actualizaciones principales de macOS. Por razones técnicas, Aperture no se ejecutará en futuras versiones de macOS después de macOS Mojave. Para continuar trabajando con sus bibliotecas de fotos de Aperture, debe migrarlas a la aplicación Fotos incluida con macOS, o migrarlas a Adobe Lightroom Classic.

La compañía proporciona documentos de soporte separados que detallan cómo Photos maneja Álbumes inteligentes, metadatos y palabras clave de las bibliotecas iPhoto o Aperture y cómo funcionan los Álbumes inteligentes de las bibliotecas Aperture en Photos. Adobe Lightroom Classic versión 5.7 y posterior incluye una herramienta integrada para migrar las bibliotecas de Aperture a los catálogos de Lightroom.

El documento de soporte advierte que una biblioteca de Aperture migrada conserva su organización de biblioteca, metadatos y ajustes de imagen en Lightroom, sin algunas excepciones enumeradas.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *