Apple comenzará a requerir que las aplicaciones usen iOS 8 SDK, y ofrecerá soporte de 64 bits en febrero

boletín de desarrollador

Apple envió una notificación a los desarrolladores hoy, dándoles un aviso sobre los próximos cambios en su política de envío de la App Store. Publicado en su portal para desarrolladores, el boletín dice que a partir de febrero del próximo año, las aplicaciones iOS deben cumplir con dos nuevos requisitos.

A partir del 1 de febrero de 2015, las nuevas aplicaciones y actualizaciones deben crearse utilizando el SDK de iOS 8 (kit de desarrollo de software), y deben incluir soporte de 64 bits, de lo contrario serán rechazadas. Apple hizo un anuncio similar en esta época el año pasado para la optimización de la aplicación iOS 7.

El soporte de 64 bits es de particular importancia para las personas con dispositivos más nuevos. Apple presentó su primer procesador de 64 bits, el A7, el año pasado con el iPhone 5s y el iPad Air, y este año refinó las cosas con el A8. Ambos chips ofrecen ganancias de rendimiento significativas mientras usan menos energía.

Que Apple requiera el uso del SDK de iOS 8 también es una buena noticia, ya que debería ayudar a motivar a los desarrolladores a actualizar sus aplicaciones. Apple no lanzará aplicaciones que ya estén en la App Store después del 1 de febrero, pero todas las actualizaciones enviadas después de esa fecha deben cumplir con las nuevas reglas.

[Dev Portal]

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *